« Writing for xDev Maga… | Home | MBS Xojo Plugins, ver… »

MBS Xojo Plugins requiring Windows 8 or newer

In general we build our plugins to work on Windows 7 and up since we dropped Windows XP support long ago. But to use newer features on Windows 10 and 11, we have to require some basic functionality from Windows 8.

The following list of plugin parts shows for Windows 64-bit Intel, which use the newer functionality for Windows 8 to manage COM interfaces:

If you use one of them, your application also requires Windows 8 or newer to launch.

For the future, we may simply state Windows 8 is required for our plugins. And then some plugins may still run on Windows 7. Over time more Windows parts added will require Windows 10 or 11 to function.

Please let us know if you have questions.

12 01 23 - 09:53